Jump to content

Unhatched queen cells


Recommended Posts

Morena ,looking for reasons why 5 of my queen cells didnt hatch after being put into mating nucs so i can reduce my chances of it happening again? 

Mating nucs were made up and transported to apiary and in one of them,i put the cell frame in.

When nucs were set out,i pulled the cell frame out and proceeded to fit cells into protectors.Then each cell was located onto the middle of a brood frame ,closed together and left there.Cells were 10 day old.

Did i damage them fitting the protectors?

Not enough nursee bees and they may have got cold?

Damaged in transport?

To the experienced queen producers,your knowledge on what i may have done or didnt do would be greatly appreciated .

IMG_20201014_153445.jpg

IMG_20201014_153508.jpg

Edited by Phil46
Reduce content
Link to post
Share on other sites
  • Replies 7
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

It's hard to tell what happened from the photograph but as others have said protected cells are not necessary when cells are being placed into queenless hives. It can be quite common for the Queen to

Ahh looks like rookie mistake with the protectors,thats kool...note taken,only necessary when adding cells to queenright hives. A bit better planning on my part as far as where hives n mate nucs

That’s rough, maybe I’ll see you at one of Maggie’s grafting tutorials. 😎😁

Posted Images

In my experience chilling And rough handling is the biggest Factor in queens not hatching from cells.

did you check the cells were viable before putting them in the nucs ?

eg did you hold them up to a light to see the pupae or give them a gentle jiggle to feel them ?

We don’t use protectors if cells are going into queenless nucs so I Can’t comment on whether that would have an effect.

I could see that a protected cell going into a not so strong Nuc could be abandoned because the bees don’t get the full sensory feel of a queencell but that’s just guessing.

 

  • Agree 1
Link to post
Share on other sites
4 hours ago, frazzledfozzle said:

In my experience chilling And rough handling is the biggest Factor in queens not hatching from cells.

did you check the cells were viable before putting them in the nucs ?

eg did you hold them up to a light to see the pupae or give them a gentle jiggle to feel them ?

We don’t use protectors if cells are going into queenless nucs so I Can’t comment on whether that would have an effect.

I could see that a protected cell going into a not so strong Nuc could be abandoned because the bees don’t get the full sensory feel of a queencell but that’s just guessing.

 

Hi Frazz,no i didnt check the cells in anyway,is that wat they mean by candle light the cells?

So,i pulled 2 of the unhatched cells apart and found a pupae that looked pretty much developed but was white in colour.

Next round of grafts,i will not use protectors to rule those out of the equation.

Now that you mention chilling also,maybe my nucs had more workers than nurse bees?

I dont think they were handled rough....maybe i was.

Link to post
Share on other sites

It's hard to tell what happened from the photograph but as others have said protected cells are not necessary when cells are being placed into queenless hives. It can be quite common for the Queen to emerge from the cell and then the cap sort of falls back into place and they look like they haven't hatched when they actually have. If I have any doubts at all about a line of cells I will cut open the smallest one and if that once find the rest are normally good. Holding them up to light also works well. You do have to be careful handling them and also not to chill them but overheating them will kill them far faster than a few degrees of cold.

  • Like 3
Link to post
Share on other sites

Hey Phil,

I’ve been watching your Queen journey this season. Good on you!

 

We use a short length about 3-4 cm of garden irrigation pipe (left over from when I had time to garden cheap in a coil from the warehouse or Bunnings) when we put cells into queened hives. They have a bit of room & usually there a bit of wax to keep them secure or i mould some around to hold the pipe on. We don’t put protected cells in nucs.

 

 

 

  • Like 2
Link to post
Share on other sites

Ahh looks like rookie mistake with the protectors,thats kool...note taken,only necessary when adding cells to queenright hives.

A bit better planning on my part as far as where hives n mate nucs are going to be located, the use of single mate nucs instead of double ended ones and maybe even purchase a small cell carrier (ChrisM model) and i may increase my queen hatching success! Thanks whanau for your wisdom..time to start planning next graft!

  • Like 3
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...